<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

        <title> Pictorial: Desert Locust Invasion in Kitgum :: Uganda Radio Network</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="description" content='Large swarms of desert locusts on Tuesday invaded Gogo and Abudere villages in Lukwar Parish in Labongo Akwang Sub county in Kitgum district.' />
		<meta name="keywords" content='Uganda, Desert locusts, Local Defense Unit-LDU, ' />
<!--
		<meta name="Posted" content='2020-02-19 21:11:50' />
-->
		<meta name="author" content="" />

		<meta property="og:title" content=' Pictorial: Desert Locust Invasion in Kitgum'/> 
	    <meta property="og:type" content="article"/> 
	    <meta property="og:url" content="http://ugandaradionetwork.com/story/-pictorial-desert-locust-invasion-in-kitgum"/> 
	    <meta property="og:image" content="http://ugandaradionetwork.com/a/image.php?f=192689&w=500&h=500"/> 
	    <meta property="og:site_name" content="Uganda Radio Network"/> 
	    <meta property="og:description" content='Large swarms of desert locusts on Tuesday invaded Gogo and Abudere villages in Lukwar Parish in Labongo Akwang Sub county in Kitgum district.'/>	

		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ugandarn" />
		<meta name="twitter:title" content=" Pictorial: Desert Locust Invasion in Kitgum" />
		<meta name="twitter:description" content="Large swarms of desert locusts on Tuesday invaded Gogo and Abudere villages in Lukwar Parish in Labongo Akwang Sub county in Kitgum district." />
		<meta name="twitter:image" content="http://ugandaradionetwork.com/a/image.php?f=192689&w=500&h=500" />
		<meta name="twitter:url" content="http://ugandaradionetwork.com/story/-pictorial-desert-locust-invasion-in-kitgum" />


		<!--
<link rel="stylesheet" href="/a/templates/3.0/css/combined.css" media="screen" />
-->

<script src="/cdn-cgi/apps/head/3ZsHgvAjVBtGnuoxEMPJuobPe2I.js"></script><link rel="stylesheet" href="/a/templates/3.0/css/bootstrap.min.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/icoMoon.css" media="all" />
<link rel="stylesheet" href="/a/templates/3.0/css/superfish.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/flexslider.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/prettyPhoto.css" media="screen" />

<link href="/a/templates/3.0/css/verticalMenu.css?v=1.01" rel="stylesheet">

<link rel="stylesheet" href="/a/templates/3.0/style.css?v=244">

			<link rel="stylesheet" href="/a/templates/3.0/css/lines-dotted.css?v=70">
	
<link href="/a/templates/3.0/css/responsive.css" rel="stylesheet">
<link href="/a/templates/3.0/css/token-input.css?v=1" rel="stylesheet">
<link href="/a/templates/3.0/css/bootstrap-datepicker3.min.css" rel="stylesheet">

<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
    <script src="/a/templates/3.0/js/html5shiv.js"></script>
    <script src="/a/templates/3.0/js/respond.min.js"></script>
    <script src="/a/templates/3.0/js/css3-mediaqueries.js"></script>
    <link rel="stylesheet" href="/a/templates/3.0/css/ie.css" type="text/css" media="all" />
	<script src="/a/templates/3.0/js/PIE_IE678.js"></script>
<![endif]-->

<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>

<!-- Le fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/a/templates/3.0/img/favicon.ico">
<link rel="apple-touch-icon" href="/a/templates/3.0/img/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/a/templates/3.0/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/a/templates/3.0/img/apple-touch-icon-114x114.png">

<!-- Disqus -->
<script type="text/javascript">
	var disqus_shortname = 'ugandaradionetwork';
	
	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function () {
	    var s = document.createElement('script'); s.async = true;
	    s.type = 'text/javascript';
	    s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
	    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
</script>

<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20982081-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('dIxRzYoAir4lg4adbi-bpO');
 (function(){ var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h); })();
}
</script>
<!-- END Tynt Script -->

    </head>
    
	<body class="kp-color kp-sub-page kp-one-sidebar kp-single-gallery">
	
		<div class="wrapper">
		    
												

	<div class='alert alert-success' style='margin: 2rem;'><center><strong>Visit <a href='https://ugandaradionetwork.net/story/-pictorial-desert-locust-invasion-in-kitgum'>this story on https://ugandaradionetwork.net</a>.</strong></center></div>


<div class="kp-page-header">
    <div class="header-top">
<!--
        <div class="kp-headline-wrapper pull-left clearfix">
            <span class="kp-headline-title">Breaking News</span>
            <div class="kp-headline clearfix">                        
                <dl class="ticker-1 clearfix">
                	                		<dd><a href="/story/rwanda-accuses-uganda-for-deporting-jailing-its-citizens"> 1 Mar, 23:16 - Uganda Accused of  Illegally Jailing, Deporting Rwanda Nationals</a></dd>
                	                		<dd><a href="/story/new-policy-on-ear-nose-and-throat-treatment-in-offing"> 1 Mar, 21:03 - New Policy on Ear, Nose and Throat Treatment in Offing</a></dd>
                	                		<dd><a href="/story/court-asked-to-deny-bail-to-kaweesi-murder-suspects"> 1 Mar, 20:55 - Court Asked to Deny Bail to Kaweesi Murder Suspects</a></dd>
                	                		<dd><a href="/story/candidates-petition-speaker-over-delayed-polls-in-new-districts"> 1 Mar, 20:47 - Candidates Petition Speaker over Delayed Polls in New Districts</a></dd>
                	                		<dd><a href="/story/mps-want-fairness-in-south-sudan-compensation"> 1 Mar, 20:28 - MPs Want Fairness in South Sudan Compensation</a></dd>
                	                		<dd><a href="/story/rdc-confronts-municipal-leaders-over-disloyalty-to-nrm"> 1 Mar, 20:27 - RDC Confronts Municipal leaders over Disloyalty to NRM</a></dd>
                	                		<dd><a href="/story/mps-ask-govt-to-resolve-tension-with-rwanda"> 1 Mar, 19:53 - MPs Ask Gov't to Resolve Tension with Rwanda</a></dd>
                	                		<dd><a href="/story/ugandas-sachet-waragi-contains-hazardous-metals-study"> 1 Mar, 19:20 - Uganda's Sachet Waragi Contains Hazardous Metals &ndash; Study</a></dd>
                	                		<dd><a href="/story/fort-portal-physical-planner-interdicted"> 1 Mar, 19:13 - Fort Portal Physical Planner Interdicted</a></dd>
                	                		<dd><a href="/story/govt-to-redevelop-mpigi-market"> 1 Mar, 18:56 - Gov't to Redevelop Mpigi Market</a></dd>
                	                </dl>
            </div>
        </div>
-->
        <!-- kp-headline-wrapper -->

        <ul id="top-menu" class="clearfix pull-right">
            <li><a href="/s/category/urn-blog/">Blog</a></li>
            <li><a href="/s/faqs/">FAQ</a></li>
            				<li><a href='#_' data-toggle="modal" data-target="#genericModal" onclick="$('#genericIframe').attr('src', '/a/login.php'); $('#myGenericModalLabel').html('Login');">Login</a></li>
			        </ul>
        <!-- top-menu -->
        <div class="clear"></div>
    </div>
    <!-- header-top -->

    <div class="header-middle">
        <div id="logo-image" class="pull-left"><a href="/a/"><img src="/a/templates/3.0/img/logo.jpg" alt="" /></a></div>


        <div id="top-banner" class="pull-right">

        </div>

        <div class="clear"></div>
    </div>
    <!-- header-middle -->

	


	<!--
		<div class="alert alert-info">
			<strong>Register now</strong><br />
			<a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'registration.php'); $('#myGenericModalLabel').html('Registration');">Register</a> or <a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'login.php'); $('#myGenericModalLabel').html('Login');">log in</a> to optimize your usage. Clients need to log in to access audio and texts of articles the moment they are released.
		</div>
-->
	
	


	 
			

        		    	    	    		    	    		    			    		    	
    <div class="header-bottom">
        <nav id="main-nav" class="pull-left">
            <ul id="main-menu" class="clearfix">
                <li class="home-menu-icon"><a class="icon-home" href="/a/"></a></li>


					                <li class='themeSelector'>
								                    <a href="/a/">Home</a>
						
									                	                </li>
	
	
						
							
																					<li>
									<a href='/a/category.php?iCategory=7'>Politics</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																																			<li>
									<a href='/a/category.php?iCategory=24'>Parliament</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/s/category/urn-national-perspective/'>National Perspective</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/a/category.php?iCategory=11'>Health</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/a/category.php?iCategory=10'>Agriculture</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																																			<li>
									<a href='#_'>More</a>
																																																																						<ul>
																																	<li><a href='/a/media.php'>Photo Gallery</a></li>
																																																																																																																							<li><a href='/s/urn-blog/'>URN Blog</a></li>
																																																																																																				<li><a href='/s/category/newz-beat/'>Newz Beat</a></li>
																																																																																																				<li><a href='/a/category.php?iCategory=18'>Life Style</a></li>
																																																														<li><a href='/a/category.php?iCategory=2'>Sport</a></li>
																																																																																																				<li><a href='/s/category/our-parliament/'>Our Parliament</a></li>
																																																																																																				<li><a href='/a/category.php?iCategory=3'>Business and Finance</a></li>
																																																																																	<li><a href='/a/category.php?iCategory=17'>Court</a></li>
																																																														<li><a href='/a/category.php?iCategory=9'>Crime</a></li>
																																																														<li><a href='/a/category.php?iCategory=20'>East Africa</a></li>
																																																														<li><a href='/a/category.php?iCategory=12'>Education</a></li>
																																																														<li><a href='/a/category.php?iCategory=6'>Election</a></li>
																																																														<li><a href='/a/category.php?iCategory=14'>Environment</a></li>
																																																														<li><a href='/a/category.php?iCategory=21'>Local Government</a></li>
																																																														<li><a href='/a/category.php?iCategory=22'>Media</a></li>
																																																														<li><a href='/a/category.php?iCategory=15'>Misc</a></li>
																																																														<li><a href='/a/category.php?iCategory=31'>Profiles</a></li>
																																																														<li><a href='/a/category.php?iCategory=26'>Religion</a></li>
																																																														<li><a href='/a/category.php?iCategory=27'>Science and Technology</a></li>
																																																														<li><a href='/a/category.php?iCategory=25'>Security</a></li>
																																																														<li><a href='/a/category.php?iCategory=28'>Tourism</a></li>
																																						</ul>
																			
								</li>
																																									<li>
									<a href='#_'>About URN</a>
																																																																																									<ul>
																																	<li><a href="https://ugandaradionetwork.com/s/press-releases/">Press releases</a></li>
																																																														<li><a href='/s/about/the-work-of-urn/'>URN at Work</a></li>
																																																																																																				<li><a href='/a/users.php?iRole=1&sort=tLastName'>URN Staff Journalists</a></li>
																																																																																																				<li><a href='/s/about/urn-projects/'>URN Projects</a></li>
																																																																																																																																										<li><a href='/s/about/the-urn-board-of-directors/'>The URN Board</a></li>
																																																																																	<li><a href='/s/about/partners/'>Partners</a></li>
																																																																																																																																																																																																																																																																																																																																																																									</ul>
																			
								</li>
																																																																																																																																																																																																												
            </ul>

				            <!-- main-menu -->
	            <div id="mobile-menu">
	                <span>Menu</span>
	                <ul id="toggle-view-menu">
	
													<li class='clearfix themeSelector'>
								<h3><a href="/a/">Home</a></h3>
							</li>
		                    		                    			                    		                    			                    				                    			                    	
									
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li class='clearfix'><h3><a href='/a/category.php?iCategory=7'>Politics</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<li class='clearfix'><h3><a href='/a/category.php?iCategory=24'>Parliament</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/s/category/urn-national-perspective/'>National Perspective</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=11'>Health</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=10'>Agriculture</a></h3></li>
																																																																																																																																																		<li class='clearfix'><h3><a href='/a/media.php'>Photo Gallery</a></h3></li>
																																																																																																												<li class='clearfix'><h3><a href='/s/urn-blog/'>URN Blog</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/category/newz-beat/'>Newz Beat</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=18'>Life Style</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=2'>Sport</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/category/our-parliament/'>Our Parliament</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=3'>Business and Finance</a></h3></li>
																																																																						<li class='clearfix'><h3><a href='/a/category.php?iCategory=17'>Court</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=9'>Crime</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=20'>East Africa</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=12'>Education</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=6'>Election</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=14'>Environment</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=21'>Local Government</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=22'>Media</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=15'>Misc</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=31'>Profiles</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=26'>Religion</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=27'>Science and Technology</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=25'>Security</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=28'>Tourism</a></h3></li>
																																																																																																																																																										<li class='clearfix'><h3><a href="https://ugandaradionetwork.com/s/press-releases/">Press releases</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/s/about/the-work-of-urn/'>URN at Work</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/users.php?iRole=1&sort=tLastName'>URN Staff Journalists</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/about/urn-projects/'>URN Projects</a></h3></li>
																																																																																																																															<li class='clearfix'><h3><a href='/s/about/the-urn-board-of-directors/'>The URN Board</a></h3></li>
																																																																						<li class='clearfix'><h3><a href='/s/about/partners/'>Partners</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							                    					
	                </ul><!--toggle-view-menu-->
	            </div><!--mobile-menu-->
	                </nav>
        <!-- main-nav -->
        <div class="search-box pull-right clearfix">
            <form action="/a/search.php" class="search-form clearfix" method="get">
                <input type="text" onBlur="if (this.value == '')
                    this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
                    this.value = '';" value="Type your search here" name="q" class="search-text" id="q">
                <input type="submit" value="" name="submit" class="search-submit">
            </form>
            <!-- search-form -->
        </div>
        <!--search-box-->
        <div class="clear"></div>

		
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<!-- Modal with iFrame -->
<div class="modal fade" id="genericModal" tabindex="-1" role="dialog" aria-labelledby="myGenericModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myGenericModalLabel"></h4>
			</div>
			<div class="modal-body">
				<iframe height="375px" width="100%" style="border:0; margin:0; padding: 0;" id="genericIframe" src="/a/blank.html"></iframe>
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

		
		    <div class="main-content">
		        
		        <div class="col">
		
		            <div class="breadcrumb clearfix">
	            		<span class="glyphicon glyphicon-user"></span>
	            		<a href='#author' onclick="$('html, body').animate({ scrollTop: $('#author').offset().top }, 2000);">Julius Ocungi</a>
	            		
	            									<div class='updated pull-right'><span class='hidden-xs'>Updated: 19 Feb, 21:13</span><span class='visible-xs'>21:13</span></div>
	            				            </div>
		            <!-- breadcrumb -->
		
		            <div class="entry-box clearfix">

						
						
		                <header>
		                    <h4 class="entry-title">
                            	
								 Pictorial: Desert Locust Invasion in Kitgum

																
											
		                    </h4>
		                    
		                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>19 Feb 2020, 21:11</span></span>
		                                                <span class="entry-views clearfix"><span class="entry-icon icon-eye"></span><a href="/story/-pictorial-desert-locust-invasion-in-kitgum">110 Views</a></span>
                                                            <span class="entry-location clearfix"><span class="entry-icon icon-home"></span><a href='/a/timeline.php?iLocation=513'>Kitgum, Uganda</a></span>
                                                        	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/category.php?iCategory=10'>Agriculture</a>
																			<a href='/a/category.php?iCategory=14'>Environment</a>
																			<a href='/a/category.php?iCategory=35'>Northern</a>
										                            </span>
	                                                    	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/archive.php?iType=14'>Slideshow</a>
										                            </span>
	                        		                </header>

												
												
						
						<!--
			                <div class="entry-thumb pull-right">
			                					                    					                    <div class="flexslider kp-single-slider">
					                        <ul class="slides">
					                        																												<li>
															<img src="/a/image.php?f=192689&w=701&h=427" alt="" title='A Local defence unit soldier helps out his colleague with protective gear for spraying chemicals against desert locusts.' />
															<div class='slider-footer'>
																																<p>A Local defence unit soldier helps out his colleague with protective gear for spraying chemicals against desert locusts.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192690&w=701&h=427" alt="" title='A Local defence unit soldier participating in spraying desert locusts tastes boiled locusts from labongo akwang subcounty in kitgum district wednesday. ' />
															<div class='slider-footer'>
																																<p>A Local defence unit soldier participating in spraying desert locusts tastes boiled locusts from labongo akwang subcounty in kitgum district wednesday. </p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192691&w=701&h=427" alt="" title='a man displays desert locucts in labongo akwang subcounty in kitgum district on wednesday. photo by julius ocungi' />
															<div class='slider-footer'>
																																<p>a man displays desert locucts in labongo akwang subcounty in kitgum district on wednesday. photo by julius ocungi</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192692&w=701&h=427" alt="" title='A Local Defence Unit soldier sprays a field in Labongo akwang subcounty kitgum district were  desert locusts are beleived to have laid their eggs on wednesday.' />
															<div class='slider-footer'>
																																<p>A Local Defence Unit soldier sprays a field in Labongo akwang subcounty kitgum district were  desert locusts are beleived to have laid their eggs on wednesday.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192693&w=701&h=427" alt="" title='a man grabs a handful of boiled desert locusts from Labongo Akwang subcounty in kitgum district on wednesday.' />
															<div class='slider-footer'>
																																<p>a man grabs a handful of boiled desert locusts from Labongo Akwang subcounty in kitgum district on wednesday.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192694&w=701&h=427" alt="" title='A man looks at swarms of locusts that settled on a farmland in gogo village, lugwa parish in labongo akwang subcounty, kitgum district this morning. photo by julius ocungi' />
															<div class='slider-footer'>
																																<p>A man looks at swarms of locusts that settled on a farmland in gogo village, lugwa parish in labongo akwang subcounty, kitgum district this morning. photo by julius ocungi</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192695&w=701&h=427" alt="" title='a man walks through a farm field invaded by desert locusts on wednesday morning in  labongo akwang subcounty kitgum district.' />
															<div class='slider-footer'>
																																<p>a man walks through a farm field invaded by desert locusts on wednesday morning in  labongo akwang subcounty kitgum district.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192696&w=701&h=427" alt="" title='a woman displays desert locusts she caught from gogo village in labongo akwang subcounty in kitgum district on wednesday february 19 2020. photo by julius ocungi' />
															<div class='slider-footer'>
																																<p>a woman displays desert locusts she caught from gogo village in labongo akwang subcounty in kitgum district on wednesday february 19 2020. photo by julius ocungi</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192697&w=701&h=427" alt="" title='bands of desert locusts perched on a tree branches in labongo akwang subcounty , kitgum district wednesday.' />
															<div class='slider-footer'>
																																<p>bands of desert locusts perched on a tree branches in labongo akwang subcounty , kitgum district wednesday.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192698&w=701&h=427" alt="" title='Brig Gen Francis Chemo, the team leader locusts spraying in acholi sub region points at locusts camped in a compound in labongo akwang subcounty, kitgum district. ' />
															<div class='slider-footer'>
																																<p>Brig Gen Francis Chemo, the team leader locusts spraying in acholi sub region points at locusts camped in a compound in labongo akwang subcounty, kitgum district. </p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192699&w=701&h=427" alt="" title='swarms of desert locusts takes off to the sky shortly after a team of LDU soldiers arrived at gogo village in labongo akwang subcounty to conduct spraying on wednesday. ' />
															<div class='slider-footer'>
																																<p>swarms of desert locusts takes off to the sky shortly after a team of LDU soldiers arrived at gogo village in labongo akwang subcounty to conduct spraying on wednesday. </p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192700&w=701&h=427" alt="" title='LDU's queue to get water for their motorized and haand held pumps from a police water bouzer at gogo village in lukwar parish in kitgum district on wednesday.  ' />
															<div class='slider-footer'>
																																<p>LDU's queue to get water for their motorized and haand held pumps from a police water bouzer at gogo village in lukwar parish in kitgum district on wednesday.  </p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192701&w=701&h=427" alt="" title='This reporter tries to scare away bands of locusts that had invaded gogo village in labongo akwang subcounty wednesday.' />
															<div class='slider-footer'>
																																<p>This reporter tries to scare away bands of locusts that had invaded gogo village in labongo akwang subcounty wednesday.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192702&w=701&h=427" alt="" title='a pig moves past band of desert locusts that had settled at a compound in abudere village in lukwar parish, kitgum district on wednesday february 19 2020. photo by julius ocungi' />
															<div class='slider-footer'>
																																<p>a pig moves past band of desert locusts that had settled at a compound in abudere village in lukwar parish, kitgum district on wednesday february 19 2020. photo by julius ocungi</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192703&w=701&h=427" alt="" title='desert locusts.' />
															<div class='slider-footer'>
																																<p>desert locusts.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192704&w=701&h=427" alt="" title='some of the desert locusts that were captured by locals for eating.' />
															<div class='slider-footer'>
																																<p>some of the desert locusts that were captured by locals for eating.</p>					
															</div>
														</li>
																			                        																											<li>
															<img src="/a/image.php?f=192705&w=701&h=427" alt="" title='residents of gogo village inlabongo akwang subcounty in kitgum district show off a sack and water container filled with desert locusts.' />
															<div class='slider-footer'>
																																<p>residents of gogo village inlabongo akwang subcounty in kitgum district show off a sack and water container filled with desert locusts.</p>					
															</div>
														</li>
																			                        					                        </ul>
					                    </div>			                	
					                			                				                </div>
-->
			                <!-- entry-thumb -->
			            
		                <div class="entry-content clearfix">
																																		<p>&nbsp;</p>
																	
										
								<!-- Audio -->
																																																																																																																																																																																																																																																																																																																																																														
																	<div class='story'>Large swarms of desert locusts on Tuesday invaded Gogo and
Abudere villages in Lukwar Parish in Labongo Akwang Sub county in Kitgum district.<br><br><br><br><br><br><br>

This was the largest invasion of locusts registered since
the crop devouring insects were sighted in the district about a week ago.<br><br><br><br><br><br><br>

The migratory insects settled overnight on tree branches and grasses in garden fields covering a radius of more than three kilometers.<br><br><br><br><br><br>

Their stay was however interrupted after a team
of Local Defense Unit personnel led by Brig Gen Francis Chemo, the team leader of the spraying exercise in Acholi sub region led an intervention against the pests.<br><br>&nbsp;<br><br>URN followed this and brings you the events in pictures.&nbsp;</div>
																
																																						<p>&nbsp;</p>
											<div class='alert alert-info'>To license these photos, contact Douglas Mutumba, Client Relations Officer. Email: <a href="/cdn-cgi/l/email-protection#aecac3dbdadbc3cccfeed7cfc6c1c180cdc180dbc5"><span class="__cf_email__" data-cfemail="96f2fbe3e2e3fbf4f7d6eff7fef9f9b8f5f9b8e3fd">[email&#160;protected]</span></a>; Office: +256 414 530777; Cell: +256 758 745021.</div>
																																				                </div>
		                <!-- entry-content -->

						<p>&nbsp;</p>
						
		                			                <div class="tag-box">
			                    <span>Tagged with: </span>
			                    				                    <a class='label label-primary' href="/a/timeline.php?iKeyword=172279">Desert&nbsp;locusts</a>
			                    				                    <a class='label label-primary' href="/a/timeline.php?iKeyword=151036">Local&nbsp;Defense&nbsp;Unit-LDU</a>
			                    			                </div>
		                
	                    
						
						
										
		
<!--
		                <div class="page-links pull-right">
		                    <span class="page-links-title">Pages:</span>
		                    <a href="#">1</a>
		                    <a href="#">2</a>
		                    <a href="#">3</a>
		                </div>
-->

		                <div class="clear"></div>
		                <footer class="clearfix">
		                    			                    <p class="prev-post pull-left clearfix">
			                        <a class="clearfix" href="/story/khartoum-to-host-regional-nile-day-celebrations-"><span class="icon-arrow-left"></span>Previous article</a>
			                        <a href="/story/khartoum-to-host-regional-nile-day-celebrations-" class="article-title">
	                                												<span class="glyphicon glyphicon-lock" title='Restricted'></span>
													                        	Khartoum to Host Regional Nile Day Celebrations 
			                        </a>
			                    </p>
			                		                    			                    <p class="next-post pull-right clearfix">
			                        <a class="clearfix" href="/story/">Next article<span class="icon-arrow-right"></span></a>
			                        <a href="/story/" class="article-title">
	                                												<span class="glyphicon glyphicon-lock" title='Restricted'></span>
													                        	
			                        </a>
			                    </p>
			                		                </footer>
		            </div>
		            <!-- entry-box -->
		
		            <div class="about-author clearfix">
		                <h4 id="author">About the author</h4>

						<div class='row'>
							<div class='col-xs-4 col-sm-3 col-md-2'>
																							                <a href="/a/user.php?u=11244" class=''><img class='img-responsive' src="https://www.gravatar.com/avatar/3afd74356bda70f8fa1ed8e4dc38bdca?d=http%3A%2F%2Fugandaradionetwork.com%2Fa%2Ftemplates%2F3.0%2Fimg%2Fgravatar.jpg&amp;s=200" alt="" style='width: 200px; height: auto;' /></a>
						            					            	
							</div>
							<div class='col-xs-8 col-sm-9 col-md-10 author-content'>
			                    <h5><a href="/a/user.php?u=11244">Julius Ocungi</a></h5>

			                    </p>
			                    <footer class="clearfix">
									<div class="btn-group pull-right object-dropdown">
										<a class="btn btn-primary btn-xs" href="/a/user.php?u=11244"><span class="glyphicon glyphicon-user"></span> 
											Julius Ocungi
										</a>
										
										<a class="btn btn-primary dropdown-toggle btn-xs" data-toggle="dropdown" href="#"><span class="caret"></span></a>
										
										<ul class="dropdown-menu">
															
											<li><a href='/a/archive.php?iUser=11244'>All stories by Julius Ocungi</a></li>
	<!--										
											<li><a href='/a/files.php?iUser=11244'>All files by Julius Ocungi</a></li>
	-->
											<li><a href='/a/user.php?u=11244'>Public profile</a></li>
				
										</ul>
									</div>			
			                        <!-- social-links -->
			                    </footer>    

							</div>
						</div>
		            </div>
		            <!-- about-author -->
		
							
		        </div>
		        <!-- col-a -->
		
		        <div class="col-b widget-area-5" style='display: none;'>
																																								<div class="widget kp-article-list-widget">
																<h6 class="widget-title">
									Available files
																	</h6>
								<table class='table story-downloads' id="dnd">
																														<tr id="192689">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local defence unit soldier helps out his colleague with protective gear for spraying chemicals against desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192689');;"><img src='/a/image.php?f=192689&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local defence unit soldier helps out his colleague with protective gear for spraying chemicals against desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192689');">A Local defence unit soldier helps out his colleague with protective gear for spraying chemicals against desert locusts.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192690">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local defence unit soldier participating in spraying desert locusts tastes boiled locusts from labongo akwang subcounty in kitgum district wednesday. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192690');;"><img src='/a/image.php?f=192690&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local defence unit soldier participating in spraying desert locusts tastes boiled locusts from labongo akwang subcounty in kitgum district wednesday. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192690');">A Local defence unit soldier participating in spraying desert locusts tastes boiled locusts from labongo akwang subcounty in kitgum district wednesday. </a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192691">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man displays desert locucts in labongo akwang subcounty in kitgum district on wednesday. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192691');;"><img src='/a/image.php?f=192691&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man displays desert locucts in labongo akwang subcounty in kitgum district on wednesday. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192691');">a man displays desert locucts in labongo akwang subcounty in kitgum district on wednesday. photo by julius ocungi</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192692">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local Defence Unit soldier sprays a field in Labongo akwang subcounty kitgum district were  desert locusts are beleived to have laid their eggs on wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192692');;"><img src='/a/image.php?f=192692&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A Local Defence Unit soldier sprays a field in Labongo akwang subcounty kitgum district were  desert locusts are beleived to have laid their eggs on wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192692');">A Local Defence Unit soldier sprays a field in Labongo akwang subcounty kitgum district were  desert locusts are beleived to have laid their eggs on wednesday.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192693">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man grabs a handful of boiled desert locusts from Labongo Akwang subcounty in kitgum district on wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192693');;"><img src='/a/image.php?f=192693&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man grabs a handful of boiled desert locusts from Labongo Akwang subcounty in kitgum district on wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192693');">a man grabs a handful of boiled desert locusts from Labongo Akwang subcounty in kitgum district on wednesday.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192694">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A man looks at swarms of locusts that settled on a farmland in gogo village, lugwa parish in labongo akwang subcounty, kitgum district this morning. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192694');;"><img src='/a/image.php?f=192694&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('A man looks at swarms of locusts that settled on a farmland in gogo village, lugwa parish in labongo akwang subcounty, kitgum district this morning. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192694');">A man looks at swarms of locusts that settled on a farmland in gogo village, lugwa parish in labongo akwang subcounty, kitgum district this morning. photo by julius ocungi</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192695">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man walks through a farm field invaded by desert locusts on wednesday morning in  labongo akwang subcounty kitgum district.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192695');;"><img src='/a/image.php?f=192695&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a man walks through a farm field invaded by desert locusts on wednesday morning in  labongo akwang subcounty kitgum district.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192695');">a man walks through a farm field invaded by desert locusts on wednesday morning in  labongo akwang subcounty kitgum district.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192696">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a woman displays desert locusts she caught from gogo village in labongo akwang subcounty in kitgum district on wednesday february 19 2020. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192696');;"><img src='/a/image.php?f=192696&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a woman displays desert locusts she caught from gogo village in labongo akwang subcounty in kitgum district on wednesday february 19 2020. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192696');">a woman displays desert locusts she caught from gogo village in labongo akwang subcounty in kitgum district on wednesday february 19 2020. photo by julius ocungi</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192697">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('bands of desert locusts perched on a tree branches in labongo akwang subcounty , kitgum district wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192697');;"><img src='/a/image.php?f=192697&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('bands of desert locusts perched on a tree branches in labongo akwang subcounty , kitgum district wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192697');">bands of desert locusts perched on a tree branches in labongo akwang subcounty , kitgum district wednesday.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192698">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('Brig Gen Francis Chemo, the team leader locusts spraying in acholi sub region points at locusts camped in a compound in labongo akwang subcounty, kitgum district. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192698');;"><img src='/a/image.php?f=192698&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('Brig Gen Francis Chemo, the team leader locusts spraying in acholi sub region points at locusts camped in a compound in labongo akwang subcounty, kitgum district. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192698');">Brig Gen Francis Chemo, the team leader locusts spraying in acholi sub region points at locusts camped in a compound in labongo akwang subcounty, kitgum district. </a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192699">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('swarms of desert locusts takes off to the sky shortly after a team of LDU soldiers arrived at gogo village in labongo akwang subcounty to conduct spraying on wednesday. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192699');;"><img src='/a/image.php?f=192699&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('swarms of desert locusts takes off to the sky shortly after a team of LDU soldiers arrived at gogo village in labongo akwang subcounty to conduct spraying on wednesday. '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192699');">swarms of desert locusts takes off to the sky shortly after a team of LDU soldiers arrived at gogo village in labongo akwang subcounty to conduct spraying on wednesday. </a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192700">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('LDU\'s queue to get water for their motorized and haand held pumps from a police water bouzer at gogo village in lukwar parish in kitgum district on wednesday.  '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192700');;"><img src='/a/image.php?f=192700&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('LDU\'s queue to get water for their motorized and haand held pumps from a police water bouzer at gogo village in lukwar parish in kitgum district on wednesday.  '); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192700');">LDU's queue to get water for their motorized and haand held pumps from a police water bouzer at gogo village in lukwar parish in kitgum district on wednesday.  </a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192701">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('This reporter tries to scare away bands of locusts that had invaded gogo village in labongo akwang subcounty wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192701');;"><img src='/a/image.php?f=192701&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('This reporter tries to scare away bands of locusts that had invaded gogo village in labongo akwang subcounty wednesday.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192701');">This reporter tries to scare away bands of locusts that had invaded gogo village in labongo akwang subcounty wednesday.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192702">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a pig moves past band of desert locusts that had settled at a compound in abudere village in lukwar parish, kitgum district on wednesday february 19 2020. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192702');;"><img src='/a/image.php?f=192702&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('a pig moves past band of desert locusts that had settled at a compound in abudere village in lukwar parish, kitgum district on wednesday february 19 2020. photo by julius ocungi'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192702');">a pig moves past band of desert locusts that had settled at a compound in abudere village in lukwar parish, kitgum district on wednesday february 19 2020. photo by julius ocungi</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192703">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192703');;"><img src='/a/image.php?f=192703&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192703');">desert locusts.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192704">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('some of the desert locusts that were captured by locals for eating.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192704');;"><img src='/a/image.php?f=192704&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('some of the desert locusts that were captured by locals for eating.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192704');">some of the desert locusts that were captured by locals for eating.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																																								<tr id="192705">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('residents of gogo village inlabongo akwang subcounty in kitgum district show off a sack and water container filled with desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192705');;"><img src='/a/image.php?f=192705&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('residents of gogo village inlabongo akwang subcounty in kitgum district show off a sack and water container filled with desert locusts.'); $('#file .modal-body').load('/a/file.php?modal=1582141124&f=192705');">residents of gogo village inlabongo akwang subcounty in kitgum district show off a sack and water container filled with desert locusts.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																											</table>
															</div>
											
		            <div class="widget kp-article-list-widget">
		                <h6 class="widget-title">Top Stories</h6>
		                <ul>
	                    										
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/eight-unlicensed-schools-closed-in-mubende"><img src="/a/image.php?f=151564&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/eight-unlicensed-schools-closed-in-mubende">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	Eight Unlicensed Schools Closed in Mubende</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span> 1 Mar 2019, 15:38</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/english-language-a-challenge-for-candidates-uneb"><img src="/a/image.php?f=151476&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/english-language-a-challenge-for-candidates-uneb">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	English Language A Challenge for Candidates-UNEB</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span> 1 Mar 2019, 12:15</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/serial-killer-richard-arinaitwe-asks-court-to-quash-his-sentence"><img src="/a/image.php?f=151455&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/serial-killer-richard-arinaitwe-asks-court-to-quash-his-sentence">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	Serial Killer Richard Arinaitwe Asks Court to Quash Sentence</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>28 Feb 2019, 19:18</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/kadaga-attacks-igg-over-cosase-investigation-letter"><img src="/a/image.php?f=151464&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/kadaga-attacks-igg-over-cosase-investigation-letter">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	IGG's Letter to ISO Angers Speaker</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>28 Feb 2019, 17:53</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                		                </ul>
		            </div>
		            <!-- widget -->

													
							<div class="widget kp-article-list-widget">
				                <h6 class="widget-title">More from <a href='/a/archive.php?iUser=11244'>Julius Ocungi</a></h6>
			                    <ul>
			                    				                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/desert-locust-cited-in-kitgum-municipality"><img src="/a/image.php?f=191202&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/desert-locust-cited-in-kitgum-municipality">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Desert Locust Sighted in Kitgum Municipality</a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>10 Feb 2020, 19:57</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/locusts-spread-to-acholi-sub-region"><img src="/a/image.php?f=191307&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/locusts-spread-to-acholi-sub-region">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Locusts Spread to Acholi Sub Region</a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>11 Feb 2020, 17:56</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/keep-off-church-land-archbishop-ntagali-cautions-individuals-"><img src="/a/image.php?f=192147&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/keep-off-church-land-archbishop-ntagali-cautions-individuals-">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Keep Off Church Land, Archbishop Ntagali Cautions Individuals </a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>16 Feb 2020, 17:10</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/early-rains-leave-brick-producers-in-tears"><img src="/a/image.php?f=190652&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/early-rains-leave-brick-producers-in-tears">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Early Rains Leave Brick Producers In Tears</a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span> 6 Feb 2020, 19:02</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    </ul>
				            </div>
				        			            <!-- related-post -->
			        
											<div class="widget kp-article-list-widget">
			                <h6 class="widget-title">Related Articles</h6>
		                    <ul>
		                    		                                	                                			                            			                        <li>
			                            <article class="entry-item clearfix">
			                                <div class="entry-thumb"><a href="/story/locust-invasion-kitgum-residents-turn-dreaded-insects-into-food-"><img src="/a/image.php?f=192632&amp;w=52&amp;h=52" alt="" /></a></div>
			                                <div class="entry-content">
			                                	<header>
				                                    <h6 class="entry-title">
					                                																<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		                                    	<a href="/story/locust-invasion-kitgum-residents-turn-dreaded-insects-into-food-">Locust Invasion: Kitgum Residents Turn Dreaded Insects Into Food </a>
				                                    </h6>
				                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>19 Feb 2020, 18:28</span></span>
			                                	</header>
			                                </div>
			                                <!-- entry-content -->
			                            </article>
			                            <!-- entry-item -->
			                        </li>
									                                	                                													                        <li>
			                            <article class="entry-item clearfix">
			                                <div class="entry-thumb"><a href="/story/karamoja-districts-struggling-to-monitor-desert-locusts"><img src="/a/image.php?i=-1&amp;w=52&amp;h=52" alt="" /></a></div>
			                                <div class="entry-content">
			                                	<header>
				                                    <h6 class="entry-title">
					                                																<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		                                    	<a href="/story/karamoja-districts-struggling-to-monitor-desert-locusts">Karamoja Districts Struggling to Monitor Desert Locusts</a>
				                                    </h6>
				                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>19 Feb 2020, 17:01</span></span>
			                                	</header>
			                                </div>
			                                <!-- entry-content -->
			                            </article>
			                            <!-- entry-item -->
			                        </li>
									                                	                                			                            			                        <li>
			                            <article class="entry-item clearfix">
			                                <div class="entry-thumb"><a href="/story/kitgum-approves-ugx-780-million-budget-to-fight-desert-locust-1"><img src="/a/image.php?f=192548&amp;w=52&amp;h=52" alt="" /></a></div>
			                                <div class="entry-content">
			                                	<header>
				                                    <h6 class="entry-title">
					                                																<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		                                    	<a href="/story/kitgum-approves-ugx-780-million-budget-to-fight-desert-locust-1">Kitgum Approves UGX 780 Million Budget To Fight Desert Locust</a>
				                                    </h6>
				                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>19 Feb 2020, 15:26</span></span>
			                                	</header>
			                                </div>
			                                <!-- entry-content -->
			                            </article>
			                            <!-- entry-item -->
			                        </li>
									                                	                                			                            			                        <li>
			                            <article class="entry-item clearfix">
			                                <div class="entry-thumb"><a href="/story/mps-demand-govt-accountability-on-desert-locust-response"><img src="/a/image.php?f=191078&amp;w=52&amp;h=52" alt="" /></a></div>
			                                <div class="entry-content">
			                                	<header>
				                                    <h6 class="entry-title">
					                                																<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		                                    	<a href="/story/mps-demand-govt-accountability-on-desert-locust-response">MPs Demand Gov't Accountability On Desert Locust Response</a>
				                                    </h6>
				                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>12 Feb 2020, 17:42</span></span>
			                                	</header>
			                                </div>
			                                <!-- entry-content -->
			                            </article>
			                            <!-- entry-item -->
			                        </li>
										                    </ul>
			                <!-- masonry-wrapper -->
			            </div>
			            <!-- related-post -->
			        

		            <div class="widget kp-adv-widget">

		            </div>

		            
		        </div>
		        <!-- col-b -->
		
		        <div class="clear"></div>
		
		    </div>
		    <!-- main-content -->

			<div id="bottom-sidebar">
<!--
    <div class="text-center">
        <nav id="bottom-nav" class="text-center">
            <ul id="bottom-menu" class="clearfix">
                <li><a href="/a/">Home</a></li>
            </ul>
        </nav>
    </div>
    <div class="kp-divider"></div>
-->

</div>
<!-- bottom-sidebar -->

	<!-- Ad space -->

<footer id="kp-page-footer" class="text-center">
    <p id="copyright">
		<a href='http://babakfakhamzadeh.com/article/uganda-radio-network'>Full credits</a> | 
		<a href="https://ugandaradionetwork.com/s/privacy-policy/">Privacy Policy</a> |
		<a href="https://ugandaradionetwork.com/s/terms-of-service/">Terms of Service</a>


		

    </p>
</footer>
<!-- kp-page-footer -->


		
		</div>
		<!-- wrapper -->


			
									<!-- Modal for files -->
<div class="modal fade" id="file" tabindex="-1" role="dialog" aria-labelledby="myFileModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myFileModalLabel">File modal</h4>
			</div>
			<div class="modal-body">
				Loading...
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Modal for editing files -->
<div class="modal fade" id="fileEdit" tabindex="-1" role="dialog" aria-labelledby="myFileEditModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myFileEditModalLabel">File edit modal</h4>
			</div>
			<div class="modal-body">
				<iframe height="600px" width="100%" style="border:0; margin:0; padding: 0;" id="fileEditFrame" src="/a/blank.html"></iframe>
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
							
				
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/a/templates/3.0/js/jquery-1.10.2.min.js"></script>
<script src="/a/templates/3.0/js/superfish.js"></script>
<script src="/a/templates/3.0/js/retina.js"></script>
<script src="/a/templates/3.0/js/bootstrap.min.js"></script>
<script src="/a/templates/3.0/js/jquery.flexslider-min.js"></script>
<script src="/a/templates/3.0/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script src="/a/templates/3.0/js/jquery.prettyPhoto.js"></script>
<script src="/a/templates/3.0/js/jquery.validate.min.js"></script>
<script src="/a/templates/3.0/js/jquery.form.js"></script>
<script src="/a/templates/3.0/js/jquery.mousewheel.js"></script>
<script src="/a/templates/3.0/js/modernizr-transitions.js"></script>
<script src="/a/templates/3.0/js/jquery.masonry.min.js"></script>
<script src="/a/templates/3.0/js/jquery.isotope.min.js"></script>
<script src="/a/templates/3.0/js/jquery.autoellipsis-1.0.10.min.js"></script>
<script src="/a/templates/3.0/js/handlebars.js"></script>
<script src="/a/templates/3.0/js/moment.js"></script>
<script src="/a/templates/3.0/js/bootstrap-datepicker.min.js"></script>

<!--
<script src="/a/templates/3.0/js/verticalMenu.min.js?v=1.00"></script>
<script src="/a/templates/3.0/js/combined.js"></script>
-->
<script src="/a/templates/3.0/js/custom.js?v=14" charset="utf-8"></script>

 
	
	
<!-- Infolinks ads
<script type="text/javascript"> var infolinks_pid = 2971808; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
-->

		<script type="text/javascript">
			function fillFileModal(fileName, fileID) {
				$("#myFileModalLabel").html(fileName);
				$("#file .modal-body").load( "file.php?f=" + fileID );
			}

    		function onoff () {
    			if ($('#expensed-check').is(':checked') && $("#cansubmit").val() >= 1) {
    				if ($("#cansubmit").val() == 2) {
    					if ($('#openvoucher option:selected').val() > 0)
	    					$('#expensed-button').removeAttr('disabled');
    					else
    						$('#expensed-button').attr('disabled', 'disabled');   			
    				}
    				else {
    					$('#expensed-button').removeAttr('disabled');
    				}
    			}
    			else {
    				$('#expensed-button').attr('disabled', 'disabled');   			
    			}
    		}
		</script>

		    
	</body>

</html>