<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

        <title>Kenya Elections Were Largely Peaceful, Transparent- Commonwealth Observers :: Uganda Radio Network</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="description" content='Issuing the Group’s interim statement at a press conference in Nairobi, Golding, Chairperson of the Group, commended the efforts by political parties, their leaders, presidential candidates, and the people of Kenya, to foster a peaceful environment in the lead-up to the elections.' />
		<meta name="keywords" content='Uganda, , Commonwealth Election Observer Group Kenya, IEBC Kenya' />
<!--
		<meta name="Posted" content='2022-08-11 19:13:38' />
-->
		<meta name="author" content="" />

		<meta property="og:title" content='Kenya Elections Were Largely Peaceful, Transparent- Commonwealth Observers'/> 
	    <meta property="og:type" content="article"/> 
	    <meta property="og:url" content="http://ugandaradionetwork.com/story/kenya-elections-were-largely-peaceful-transparent-commonwealth-observers"/> 
	    <meta property="og:image" content="http://ugandaradionetwork.com/a/image.php?f=329400&w=500&h=500"/> 
	    <meta property="og:site_name" content="Uganda Radio Network"/> 
	    <meta property="og:description" content='Issuing the Group’s interim statement at a press conference in Nairobi, Golding, Chairperson of the Group, commended the efforts by political parties, their leaders, presidential candidates, and the people of Kenya, to foster a peaceful environment in the lead-up to the elections.'/>	

		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ugandarn" />
		<meta name="twitter:title" content="Kenya Elections Were Largely Peaceful, Transparent- Commonwealth Observers" />
		<meta name="twitter:description" content="Issuing the Group’s interim statement at a press conference in Nairobi, Golding, Chairperson of the Group, commended the efforts by political parties, their leaders, presidential candidates, and the people of Kenya, to foster a peaceful environment in the lead-up to the elections." />
		<meta name="twitter:image" content="http://ugandaradionetwork.com/a/image.php?f=329400&w=500&h=500" />
		<meta name="twitter:url" content="http://ugandaradionetwork.com/story/kenya-elections-were-largely-peaceful-transparent-commonwealth-observers" />


		<!--
<link rel="stylesheet" href="/a/templates/3.0/css/combined.css" media="screen" />
-->

<script src="/cdn-cgi/apps/head/3ZsHgvAjVBtGnuoxEMPJuobPe2I.js"></script><link rel="stylesheet" href="/a/templates/3.0/css/bootstrap.min.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/icoMoon.css" media="all" />
<link rel="stylesheet" href="/a/templates/3.0/css/superfish.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/flexslider.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/prettyPhoto.css" media="screen" />

<link href="/a/templates/3.0/css/verticalMenu.css?v=1.01" rel="stylesheet">

<link rel="stylesheet" href="/a/templates/3.0/style.css?v=244">

			<link rel="stylesheet" href="/a/templates/3.0/css/lines-dotted.css?v=72">
	
<link href="/a/templates/3.0/css/responsive.css" rel="stylesheet">
<link href="/a/templates/3.0/css/token-input.css?v=1" rel="stylesheet">
<link href="/a/templates/3.0/css/bootstrap-datepicker3.min.css" rel="stylesheet">

<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
    <script src="/a/templates/3.0/js/html5shiv.js"></script>
    <script src="/a/templates/3.0/js/respond.min.js"></script>
    <script src="/a/templates/3.0/js/css3-mediaqueries.js"></script>
    <link rel="stylesheet" href="/a/templates/3.0/css/ie.css" type="text/css" media="all" />
	<script src="/a/templates/3.0/js/PIE_IE678.js"></script>
<![endif]-->

<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>

<!-- Le fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/a/templates/3.0/img/favicon.ico">
<link rel="apple-touch-icon" href="/a/templates/3.0/img/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/a/templates/3.0/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/a/templates/3.0/img/apple-touch-icon-114x114.png">

<!-- Disqus -->
<script type="text/javascript">
	var disqus_shortname = 'ugandaradionetwork';
	
	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function () {
	    var s = document.createElement('script'); s.async = true;
	    s.type = 'text/javascript';
	    s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
	    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
</script>

<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20982081-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('dIxRzYoAir4lg4adbi-bpO');
 (function(){ var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h); })();
}
</script>
<!-- END Tynt Script -->

    </head>
    
	<body class="kp-color kp-sub-page kp-one-sidebar">
	
		<div class="wrapper">
		    
												

	<div class='alert alert-success' style='margin: 2rem;'><center><strong>Visit <a href='https://ugandaradionetwork.net/story/kenya-elections-were-largely-peaceful-transparent-commonwealth-observers'>this story on https://ugandaradionetwork.net</a>.</strong></center></div>


<div class="kp-page-header">
    <div class="header-top">
<!--
        <div class="kp-headline-wrapper pull-left clearfix">
            <span class="kp-headline-title">Breaking News</span>
            <div class="kp-headline clearfix">                        
                <dl class="ticker-1 clearfix">
                	                		<dd><a href="/story/rwanda-accuses-uganda-for-deporting-jailing-its-citizens"> 1 Mar, 23:16 - Uganda Accused of  Illegally Jailing, Deporting Rwanda Nationals</a></dd>
                	                		<dd><a href="/story/new-policy-on-ear-nose-and-throat-treatment-in-offing"> 1 Mar, 21:03 - New Policy on Ear, Nose and Throat Treatment in Offing</a></dd>
                	                		<dd><a href="/story/court-asked-to-deny-bail-to-kaweesi-murder-suspects"> 1 Mar, 20:55 - Court Asked to Deny Bail to Kaweesi Murder Suspects</a></dd>
                	                		<dd><a href="/story/candidates-petition-speaker-over-delayed-polls-in-new-districts"> 1 Mar, 20:47 - Candidates Petition Speaker over Delayed Polls in New Districts</a></dd>
                	                		<dd><a href="/story/mps-want-fairness-in-south-sudan-compensation"> 1 Mar, 20:28 - MPs Want Fairness in South Sudan Compensation</a></dd>
                	                		<dd><a href="/story/rdc-confronts-municipal-leaders-over-disloyalty-to-nrm"> 1 Mar, 20:27 - RDC Confronts Municipal leaders over Disloyalty to NRM</a></dd>
                	                		<dd><a href="/story/mps-ask-govt-to-resolve-tension-with-rwanda"> 1 Mar, 19:53 - MPs Ask Gov't to Resolve Tension with Rwanda</a></dd>
                	                		<dd><a href="/story/ugandas-sachet-waragi-contains-hazardous-metals-study"> 1 Mar, 19:20 - Uganda's Sachet Waragi Contains Hazardous Metals &ndash; Study</a></dd>
                	                		<dd><a href="/story/fort-portal-physical-planner-interdicted"> 1 Mar, 19:13 - Fort Portal Physical Planner Interdicted</a></dd>
                	                		<dd><a href="/story/govt-to-redevelop-mpigi-market"> 1 Mar, 18:56 - Gov't to Redevelop Mpigi Market</a></dd>
                	                </dl>
            </div>
        </div>
-->
        <!-- kp-headline-wrapper -->

        <ul id="top-menu" class="clearfix pull-right">
            <li><a href="/s/category/urn-blog/">Blog</a></li>
            <li><a href="/s/faqs/">FAQ</a></li>
            				<li><a href='#_' data-toggle="modal" data-target="#genericModal" onclick="$('#genericIframe').attr('src', '/a/login.php'); $('#myGenericModalLabel').html('Login');">Login</a></li>
			        </ul>
        <!-- top-menu -->
        <div class="clear"></div>
    </div>
    <!-- header-top -->

    <div class="header-middle">
        <div id="logo-image" class="pull-left"><a href="/a/"><img src="/a/templates/3.0/img/logo.jpg" alt="" /></a></div>


        <div id="top-banner" class="pull-right">

        </div>

        <div class="clear"></div>
    </div>
    <!-- header-middle -->

	


	<!--
		<div class="alert alert-info">
			<strong>Register now</strong><br />
			<a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'registration.php'); $('#myGenericModalLabel').html('Registration');">Register</a> or <a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'login.php'); $('#myGenericModalLabel').html('Login');">log in</a> to optimize your usage. Clients need to log in to access audio and texts of articles the moment they are released.
		</div>
-->
	
	


	 
			

        		    	    	    		    	    		    			    		    	
    <div class="header-bottom">
        <nav id="main-nav" class="pull-left">
            <ul id="main-menu" class="clearfix">
                <li class="home-menu-icon"><a class="icon-home" href="/a/"></a></li>


					                <li class='themeSelector'>
								                    <a href="/a/">Home</a>
						
									                	                </li>
	
	
						
							
																					<li>
									<a href='/a/category.php?iCategory=7'>Politics</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																																			<li>
									<a href='/a/category.php?iCategory=24'>Parliament</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/s/category/urn-national-perspective/'>National Perspective</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/a/category.php?iCategory=11'>Health</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																						<li>
									<a href='/a/category.php?iCategory=10'>Agriculture</a>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
								</li>
																																																																			<li>
									<a href='#_'>More</a>
																																																																						<ul>
																																	<li><a href='/a/media.php'>Photo Gallery</a></li>
																																																																																																																							<li><a href='/s/urn-blog/'>URN Blog</a></li>
																																																																																																				<li><a href='/s/category/newz-beat/'>Newz Beat</a></li>
																																																																																																				<li><a href='/a/category.php?iCategory=18'>Life Style</a></li>
																																																														<li><a href='/a/category.php?iCategory=2'>Sport</a></li>
																																																																																																				<li><a href='/s/category/our-parliament/'>Our Parliament</a></li>
																																																																																																				<li><a href='/a/category.php?iCategory=3'>Business and Finance</a></li>
																																																																																	<li><a href='/a/category.php?iCategory=17'>Court</a></li>
																																																														<li><a href='/a/category.php?iCategory=9'>Crime</a></li>
																																																														<li><a href='/a/category.php?iCategory=20'>East Africa</a></li>
																																																														<li><a href='/a/category.php?iCategory=12'>Education</a></li>
																																																														<li><a href='/a/category.php?iCategory=6'>Election</a></li>
																																																														<li><a href='/a/category.php?iCategory=14'>Environment</a></li>
																																																														<li><a href='/a/category.php?iCategory=21'>Local Government</a></li>
																																																														<li><a href='/a/category.php?iCategory=22'>Media</a></li>
																																																														<li><a href='/a/category.php?iCategory=15'>Misc</a></li>
																																																														<li><a href='/a/category.php?iCategory=31'>Profiles</a></li>
																																																														<li><a href='/a/category.php?iCategory=26'>Religion</a></li>
																																																														<li><a href='/a/category.php?iCategory=27'>Science and Technology</a></li>
																																																														<li><a href='/a/category.php?iCategory=25'>Security</a></li>
																																																														<li><a href='/a/category.php?iCategory=28'>Tourism</a></li>
																																						</ul>
																			
								</li>
																																									<li>
									<a href='#_'>About URN</a>
																																																																																									<ul>
																																	<li><a href="https://ugandaradionetwork.com/s/press-releases/">Press releases</a></li>
																																																														<li><a href='/s/about/the-work-of-urn/'>URN at Work</a></li>
																																																																																																				<li><a href='/a/users.php?iRole=1&sort=tLastName'>URN Staff Journalists</a></li>
																																																																																																				<li><a href='/s/about/urn-projects/'>URN Projects</a></li>
																																																																																																																																										<li><a href='/s/about/the-urn-board-of-directors/'>The URN Board</a></li>
																																																																																	<li><a href='/s/about/partners/'>Partners</a></li>
																																																																																																																																																																																																																																																																																																																																																																									</ul>
																			
								</li>
																																																																																																																																																																																																												
            </ul>

				            <!-- main-menu -->
	            <div id="mobile-menu">
	                <span>Menu</span>
	                <ul id="toggle-view-menu">
	
													<li class='clearfix themeSelector'>
								<h3><a href="/a/">Home</a></h3>
							</li>
		                    		                    			                    		                    			                    				                    			                    	
									
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li class='clearfix'><h3><a href='/a/category.php?iCategory=7'>Politics</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<li class='clearfix'><h3><a href='/a/category.php?iCategory=24'>Parliament</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/s/category/urn-national-perspective/'>National Perspective</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=11'>Health</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=10'>Agriculture</a></h3></li>
																																																																																																																																																		<li class='clearfix'><h3><a href='/a/media.php'>Photo Gallery</a></h3></li>
																																																																																																												<li class='clearfix'><h3><a href='/s/urn-blog/'>URN Blog</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/category/newz-beat/'>Newz Beat</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=18'>Life Style</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=2'>Sport</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/category/our-parliament/'>Our Parliament</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/category.php?iCategory=3'>Business and Finance</a></h3></li>
																																																																						<li class='clearfix'><h3><a href='/a/category.php?iCategory=17'>Court</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=9'>Crime</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=20'>East Africa</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=12'>Education</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=6'>Election</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=14'>Environment</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=21'>Local Government</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=22'>Media</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=15'>Misc</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=31'>Profiles</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=26'>Religion</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=27'>Science and Technology</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=25'>Security</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/a/category.php?iCategory=28'>Tourism</a></h3></li>
																																																																																																																																																										<li class='clearfix'><h3><a href="https://ugandaradionetwork.com/s/press-releases/">Press releases</a></h3></li>
																																																			<li class='clearfix'><h3><a href='/s/about/the-work-of-urn/'>URN at Work</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/a/users.php?iRole=1&sort=tLastName'>URN Staff Journalists</a></h3></li>
																																																																																									<li class='clearfix'><h3><a href='/s/about/urn-projects/'>URN Projects</a></h3></li>
																																																																																																																															<li class='clearfix'><h3><a href='/s/about/the-urn-board-of-directors/'>The URN Board</a></h3></li>
																																																																						<li class='clearfix'><h3><a href='/s/about/partners/'>Partners</a></h3></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							                    					
	                </ul><!--toggle-view-menu-->
	            </div><!--mobile-menu-->
	                </nav>
        <!-- main-nav -->
        <div class="search-box pull-right clearfix">
            <form action="/a/search.php" class="search-form clearfix" method="get">
                <input type="text" onBlur="if (this.value == '')
                    this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
                    this.value = '';" value="Type your search here" name="q" class="search-text" id="q">
                <input type="submit" value="" name="submit" class="search-submit">
            </form>
            <!-- search-form -->
        </div>
        <!--search-box-->
        <div class="clear"></div>

		
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<!-- Modal with iFrame -->
<div class="modal fade" id="genericModal" tabindex="-1" role="dialog" aria-labelledby="myGenericModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myGenericModalLabel"></h4>
			</div>
			<div class="modal-body">
				<iframe height="375px" width="100%" style="border:0; margin:0; padding: 0;" id="genericIframe" src="/a/blank.html"></iframe>
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

		
		    <div class="main-content">
		        
		        <div class="col">
		
		            <div class="breadcrumb clearfix">
	            		<span class="glyphicon glyphicon-user"></span>
	            		<a href='#author' onclick="$('html, body').animate({ scrollTop: $('#author').offset().top }, 2000);">Michael Wambi</a>
	            		
	            									<div class='updated pull-right'><span class='hidden-xs'>Updated: 11 Aug, 19:14</span><span class='visible-xs'>19:14</span></div>
	            				            </div>
		            <!-- breadcrumb -->
		
		            <div class="entry-box clearfix">

						
						
		                <header>
		                    <h4 class="entry-title">
                            	
								Kenya Elections Were Largely Peaceful, Transparent- Commonwealth Observers

																
											
		                    </h4>
		                    
		                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>11 Aug 2022, 19:13</span></span>
		                                                <span class="entry-views clearfix"><span class="entry-icon icon-eye"></span><a href="/story/kenya-elections-were-largely-peaceful-transparent-commonwealth-observers">279 Views</a></span>
                                                        	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/category.php?iCategory=7'>Politics</a>
										                            </span>
	                                                    	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/archive.php?iType=13'>Press release</a>
										                            </span>
	                        		                </header>

												
												
						
						<!--
			                <div class="entry-thumb pull-right">
			                										<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.'); $('#file .modal-body').load('/a/file.php?modal=1660242449&f=329400');">
					                    <img 
					                    						                    	src="/a/image.php?f=329400&amp;m=1&amp;w=350" alt='The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.' />
					                </a>
				                    				                    <p>
				                    	The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.
				                    					                    							                    																											                    
				                    </p>
				                			                </div>
-->
			                <!-- entry-thumb -->
			            
		                <div class="entry-content clearfix">
																																
																	<p class='summary'>In short<br /><strong>Issuing the Group’s interim statement at a press conference in Nairobi, Golding, Chairperson of the Group, commended the efforts by political parties, their leaders, presidential candidates, and the people of Kenya, to foster a peaceful environment in the lead-up to the elections.</strong></p>
										
								<!-- Audio -->
																																														
																	<div class='story'>

Bruce
Golding, the former Prime Minister of Jamaica, on Thursday presented the
preliminary findings of the Commonwealth Observer Group on the General
Elections in Kenya.<br>
<br>
The Group arrived in Nairobi on 2 August, at the invitation of the Independent
Electoral and Boundaries Commission of Kenya (IEBC), and were deployed in small
teams to 20 counties across the country to observe all aspects of the election
process including pre-poll, the opening of polling stations, the voting
process, and the counting of ballots. They were preceded by an advanced
Commonwealth Observer Team that has been in the country since 16 July.<br>
<br>
Issuing the Group's interim statement at a press conference in Nairobi, Golding,
Chairperson of the Group, commended the efforts by political parties, their
leaders, presidential candidates, and the people of Kenya, to foster a peaceful
environment in the lead-up to the elections.<br>
<br>
The findings of the Group's observation concluded that election day was largely
peaceful and orderly, with voters, who turned out in large numbers, expressing
their commitment to peaceful elections. They also commended IEBC and polling
staff for their respective roles in ensuring that the close of polls and
counting of votes followed due process, with a high degree of transparency.<br><br>
However, the Group noted that some electoral processes such as the use of the
Kenya Integrated Elections Management System (KIEMS) kit, which is used to
register and identify voters using biometrics, the application of procedures by
polling staff, and the time lag between the announcement of the official
results by the IEBC and the provisional ones by the media, can be further
strengthened.
<br>
The Chairperson commended the people of Kenya for the peaceful and orderly
manner in which they exercised their right to vote on 9 August 2022.&nbsp;&nbsp;<br>
<br>
"As the results management phase of the electoral process reaches its finalization,
we call upon all political party leaders and their supporters to continue to
show restraint and magnanimity," said Golding.<br>
<br>
"It is our hope that by bringing this electoral process to a successful
conclusion, Kenya will serve as an inspiration for the Commonwealth and indeed,
the rest of the world, that relevant lessons have been learned from the past,
and that each successive election is an improvement on the previous one."<br>
<br>
He said a comprehensive final report, which will set out the full findings on
the entire election process, will be submitted to the Commonwealth
Secretary-General and thereafter shared with the Government of Kenya, IEBC,
political parties, and Commonwealth governments, before being made public. <br><br><br>

The report
will also offer several recommendations for consideration to contribute toward
the deepening of democracy and strengthening future electoral processes. 

</div>
																
																																																					                </div>
		                <!-- entry-content -->

						<p>&nbsp;</p>
						
		                
	                    			                <div class="tag-box">
			                    <span>Mentioned: </span>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=227079">Commonwealth&nbsp;Election&nbsp;Observer&nbsp;Group&nbsp;Kenya</a>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=227080">IEBC&nbsp;Kenya</a>
			                    			                </div>
		                
						
						
										
		
<!--
		                <div class="page-links pull-right">
		                    <span class="page-links-title">Pages:</span>
		                    <a href="#">1</a>
		                    <a href="#">2</a>
		                    <a href="#">3</a>
		                </div>
-->

		                <div class="clear"></div>
		                <footer class="clearfix">
		                    			                    <p class="prev-post pull-left clearfix">
			                        <a class="clearfix" href="/story/annual-festival-to-transform-rwenzori-communities-"><span class="icon-arrow-left"></span>Previous article</a>
			                        <a href="/story/annual-festival-to-transform-rwenzori-communities-" class="article-title">
	                                												<span class="glyphicon glyphicon-lock" title='Restricted'></span>
													                        	Annual Festival to Transform Rwenzori Communities 
			                        </a>
			                    </p>
			                		                    			                    <p class="next-post pull-right clearfix">
			                        <a class="clearfix" href="/story/">Next article<span class="icon-arrow-right"></span></a>
			                        <a href="/story/" class="article-title">
	                                												<span class="glyphicon glyphicon-lock" title='Restricted'></span>
													                        	
			                        </a>
			                    </p>
			                		                </footer>
		            </div>
		            <!-- entry-box -->
		
		            <div class="about-author clearfix">
		                <h4 id="author">About the author</h4>

						<div class='row'>
							<div class='col-xs-4 col-sm-3 col-md-2'>
																							                <a href="/a/user.php?u=270" class=''><img class='img-responsive' src="https://www.gravatar.com/avatar/573f9720d950fbb7e6695a0c3ecf8b38?d=http%3A%2F%2Fugandaradionetwork.com%2Fa%2Ftemplates%2F3.0%2Fimg%2Fgravatar.jpg&amp;s=200" alt="" style='width: 200px; height: auto;' /></a>
						            					            	
							</div>
							<div class='col-xs-8 col-sm-9 col-md-10 author-content'>
			                    <h5><a href="/a/user.php?u=270">Michael Wambi</a></h5>

			                    </p>
			                    <footer class="clearfix">
									<div class="btn-group pull-right object-dropdown">
										<a class="btn btn-primary btn-xs" href="/a/user.php?u=270"><span class="glyphicon glyphicon-user"></span> 
											Michael Wambi
										</a>
										
										<a class="btn btn-primary dropdown-toggle btn-xs" data-toggle="dropdown" href="#"><span class="caret"></span></a>
										
										<ul class="dropdown-menu">
															
											<li><a href='/a/archive.php?iUser=270'>All stories by Michael Wambi</a></li>
	<!--										
											<li><a href='/a/files.php?iUser=270'>All files by Michael Wambi</a></li>
	-->
											<li><a href='/a/user.php?u=270'>Public profile</a></li>
				
										</ul>
									</div>			
			                        <!-- social-links -->
			                    </footer>    

							</div>
						</div>
		            </div>
		            <!-- about-author -->
		
							
		        </div>
		        <!-- col-a -->
		
		        <div class="col-b widget-area-5" style='display: none;'>
																																								<div class="widget kp-article-list-widget">
																<h6 class="widget-title">
									Available files
																	</h6>
								<table class='table story-downloads' id="dnd">
																														<tr id="329400">
												<td rowspan='2' class='file-order'>
																																																					<br /><br />
													<center>
																													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.'); $('#file .modal-body').load('/a/file.php?modal=1660242449&f=329400');;"><img src='/a/image.php?f=329400&w=52&h=52' /></a>
																											</center>
												</td>
												<td>
													<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.'); $('#file .modal-body').load('/a/file.php?modal=1660242449&f=329400');">The Group ommend the people of Kenya for the peaceful and orderly manner in which they exercised their right to vote on 9 August 2022.</a>
												</td>
											</tr>
											<tr>
												<td>
																																																			</td>
											</tr>
																											</table>
															</div>
											
		            <div class="widget kp-article-list-widget">
		                <h6 class="widget-title">Top Stories</h6>
		                <ul>
	                    										
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/eight-unlicensed-schools-closed-in-mubende"><img src="/a/image.php?f=151564&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/eight-unlicensed-schools-closed-in-mubende">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	Eight Unlicensed Schools Closed in Mubende</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span> 1 Mar 2019, 15:38</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/english-language-a-challenge-for-candidates-uneb"><img src="/a/image.php?f=151476&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/english-language-a-challenge-for-candidates-uneb">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	English Language A Challenge for Candidates-UNEB</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span> 1 Mar 2019, 12:15</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/serial-killer-richard-arinaitwe-asks-court-to-quash-his-sentence"><img src="/a/image.php?f=151455&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/serial-killer-richard-arinaitwe-asks-court-to-quash-his-sentence">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	Serial Killer Richard Arinaitwe Asks Court to Quash Sentence</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>28 Feb 2019, 19:18</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                									
	                            	                            		                            			                    <li>
			                        <article class="entry-item clearfix">
			                            <div class="entry-thumb">
			                                <a href="/story/kadaga-attacks-igg-over-cosase-investigation-letter"><img src="/a/image.php?f=151464&amp;w=52&amp;h=52" alt="" /></a>
			                            </div>
			                            <!-- entry-thumb -->
			                            <div class="entry-content">
			                                <header>
			                                    <h6 class="entry-title"><a href="/story/kadaga-attacks-igg-over-cosase-investigation-letter">
				                                															<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																                                    	IGG's Letter to ISO Angers Speaker</a>
			                                    </h6>
			                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>28 Feb 2019, 17:53</span></span>
			                                </header>
			                            </div>
			                            <!-- entry-content -->
			                        </article>
			                        <!-- entry-item -->
			                    </li>
			                		                </ul>
		            </div>
		            <!-- widget -->

													
							<div class="widget kp-article-list-widget">
				                <h6 class="widget-title">More from <a href='/a/archive.php?iUser=270'>Michael Wambi</a></h6>
			                    <ul>
			                    				                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/oil-and-gas-companies-must-adhere-to-environment-standards-pau-"><img src="/a/image.php?f=324056&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/oil-and-gas-companies-must-adhere-to-environment-standards-pau-">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Oil and Gas Companies Must Adhere to Environment Standards-PAU </a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>30 Jun 2022, 07:42</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/stagflation-creeps-in-on-uganda-and-neighbors-world-bank-"><img src="/a/image.php?f=321633&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/stagflation-creeps-in-on-uganda-and-neighbors-world-bank-">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Stagflation Creeps in on Uganda and Neighbors- World Bank </a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>10 Jun 2022, 15:59</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/skepticism-as-ministers-head-out-for-parish-development-model-mobilization-"><img src="/a/image.php?f=323148&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/skepticism-as-ministers-head-out-for-parish-development-model-mobilization-">
								                                																			<span class="glyphicon glyphicon-lock" title='Restricted'></span>
																		
							                                    	Skepticism As Ministers Start Parish Development Model Mobilization  </a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>23 Jun 2022, 12:20</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    					                    							                                				                                						                            						                        <li>
						                            <article class="entry-item clearfix">
						                                <div class="entry-thumb"><a href="/story/mogae-selected-to-head-commonwealth-election-observers-group-in-kenya-"><img src="/a/image.php?f=325555&amp;w=52&amp;h=52" alt="" /></a></div>
						                                <div class="entry-content">
						                                	<header>
							                                    <h6 class="entry-title"><a href="/story/mogae-selected-to-head-commonwealth-election-observers-group-in-kenya-">
								                                		
							                                    	Mogae Selected to Head Commonwealth Election Observer Group in Kenya </a>
							                                    </h6>
							                                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>12 Jul 2022, 19:31</span></span>
						                                	</header>
						                                </div>
						                                <!-- entry-content -->
						                            </article>
						                            <!-- entry-item -->
						                        </li>
																                    												                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    														                    </ul>
				            </div>
				        			            <!-- related-post -->
			        
					

		            <div class="widget kp-adv-widget">

		            </div>

		            
		        </div>
		        <!-- col-b -->
		
		        <div class="clear"></div>
		
		    </div>
		    <!-- main-content -->

			<div id="bottom-sidebar">
<!--
    <div class="text-center">
        <nav id="bottom-nav" class="text-center">
            <ul id="bottom-menu" class="clearfix">
                <li><a href="/a/">Home</a></li>
            </ul>
        </nav>
    </div>
    <div class="kp-divider"></div>
-->

</div>
<!-- bottom-sidebar -->

	<!-- Ad space -->

<footer id="kp-page-footer" class="text-center">
    <p id="copyright">
		<a href='http://babakfakhamzadeh.com/article/uganda-radio-network'>Full credits</a> | 
		<a href="https://ugandaradionetwork.com/s/privacy-policy/">Privacy Policy</a> |
		<a href="https://ugandaradionetwork.com/s/terms-of-service/">Terms of Service</a>


		

    </p>
</footer>
<!-- kp-page-footer -->


		
		</div>
		<!-- wrapper -->


			
									<!-- Modal for files -->
<div class="modal fade" id="file" tabindex="-1" role="dialog" aria-labelledby="myFileModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myFileModalLabel">File modal</h4>
			</div>
			<div class="modal-body">
				Loading...
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Modal for editing files -->
<div class="modal fade" id="fileEdit" tabindex="-1" role="dialog" aria-labelledby="myFileEditModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myFileEditModalLabel">File edit modal</h4>
			</div>
			<div class="modal-body">
				<iframe height="600px" width="100%" style="border:0; margin:0; padding: 0;" id="fileEditFrame" src="/a/blank.html"></iframe>
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
							
				
		<script src="/a/templates/3.0/js/jquery-1.10.2.min.js"></script>
<script src="/a/templates/3.0/js/superfish.js"></script>
<script src="/a/templates/3.0/js/retina.js"></script>
<script src="/a/templates/3.0/js/bootstrap.min.js"></script>
<script src="/a/templates/3.0/js/jquery.flexslider-min.js"></script>
<script src="/a/templates/3.0/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script src="/a/templates/3.0/js/jquery.prettyPhoto.js"></script>
<script src="/a/templates/3.0/js/jquery.validate.min.js"></script>
<script src="/a/templates/3.0/js/jquery.form.js"></script>
<script src="/a/templates/3.0/js/jquery.mousewheel.js"></script>
<script src="/a/templates/3.0/js/modernizr-transitions.js"></script>
<script src="/a/templates/3.0/js/jquery.masonry.min.js"></script>
<script src="/a/templates/3.0/js/jquery.isotope.min.js"></script>
<script src="/a/templates/3.0/js/jquery.autoellipsis-1.0.10.min.js"></script>
<script src="/a/templates/3.0/js/handlebars.js"></script>
<script src="/a/templates/3.0/js/moment.js"></script>
<script src="/a/templates/3.0/js/bootstrap-datepicker.min.js"></script>

<!--
<script src="/a/templates/3.0/js/verticalMenu.min.js?v=1.00"></script>
<script src="/a/templates/3.0/js/combined.js"></script>
-->
<script src="/a/templates/3.0/js/custom.js?v=14" charset="utf-8"></script>

 
	
	
<!-- Infolinks ads
<script type="text/javascript"> var infolinks_pid = 2971808; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
-->

		<script type="text/javascript">
			function fillFileModal(fileName, fileID) {
				$("#myFileModalLabel").html(fileName);
				$("#file .modal-body").load( "file.php?f=" + fileID );
			}

    		function onoff () {
    			if ($('#expensed-check').is(':checked') && $("#cansubmit").val() >= 1) {
    				if ($("#cansubmit").val() == 2) {
    					if ($('#openvoucher option:selected').val() > 0)
	    					$('#expensed-button').removeAttr('disabled');
    					else
    						$('#expensed-button').attr('disabled', 'disabled');   			
    				}
    				else {
    					$('#expensed-button').removeAttr('disabled');
    				}
    			}
    			else {
    				$('#expensed-button').attr('disabled', 'disabled');   			
    			}
    		}
		</script>

		    
	</body>

</html>