<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>MP Katehsumbwa, Butime Clash over Park View Safari Lodge Fire Incident  :: Uganda Radio Network</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="description" content='Last year fire gutted the lodge owned by Katehsumbwa, destroying 15 cottages and a restaurant.' />
		<meta name="keywords" content='Uganda, bushfire, eye-witnesses, inferno, Mazike Valley Lodge, Parkview Safari Lodge, Queen Elizabeth National Park., Uganda Wildlife Authority' />
<!--
		<meta name="Posted" content='2022-02-23 08:35:42' />
-->
		<meta name="author" content="" />

		<meta property="og:title" content='MP Katehsumbwa, Butime Clash over Park View Safari Lodge Fire Incident '/> 
	    <meta property="og:type" content="article"/> 
	    <meta property="og:url" content="http://ugandaradionetwork.com/story/mp-katehsumbwa-butiime-clash-over-park-view-safari-lodge-fire-incident-"/> 
	    <meta property="og:image" content="http://ugandaradionetwork.com/a/image.php?f=306445&w=500&h=500"/> 
	    <meta property="og:site_name" content="Uganda Radio Network"/> 
	    <meta property="og:description" content='Last year fire gutted the lodge owned by Katehsumbwa, destroying 15 cottages and a restaurant.'/>	

		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ugandarn" />
		<meta name="twitter:title" content="MP Katehsumbwa, Butime Clash over Park View Safari Lodge Fire Incident " />
		<meta name="twitter:description" content="Last year fire gutted the lodge owned by Katehsumbwa, destroying 15 cottages and a restaurant." />
		<meta name="twitter:image" content="http://ugandaradionetwork.com/a/image.php?f=306445&w=500&h=500" />
		<meta name="twitter:url" content="http://ugandaradionetwork.com/story/mp-katehsumbwa-butiime-clash-over-park-view-safari-lodge-fire-incident-" />

		<!--
<link rel="stylesheet" href="/a/templates/3.0/css/combined.css" media="screen" />
-->

<script src="/cdn-cgi/apps/head/3ZsHgvAjVBtGnuoxEMPJuobPe2I.js"></script><link rel="stylesheet" href="/a/templates/3.0/css/bootstrap.min.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/icoMoon.css" media="all" />
<link rel="stylesheet" href="/a/templates/3.0/css/superfish.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/flexslider.css" media="screen" />
<link rel="stylesheet" href="/a/templates/3.0/css/prettyPhoto.css" media="screen" />

<link href="/a/templates/3.0/css/verticalMenu.css?v=1.01" rel="stylesheet">

<link rel="stylesheet" href="/a/templates/3.0/style.css?v=244">

			<link rel="stylesheet" href="/a/templates/3.0/css/lines-dotted.css?v=81">
	
<link href="/a/templates/3.0/css/responsive.css" rel="stylesheet">
<link href="/a/templates/3.0/css/token-input.css?v=1" rel="stylesheet">
<link href="/a/templates/3.0/css/bootstrap-datepicker3.min.css" rel="stylesheet">

<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
    <script src="/a/templates/3.0/js/html5shiv.js"></script>
    <script src="/a/templates/3.0/js/respond.min.js"></script>
    <script src="/a/templates/3.0/js/css3-mediaqueries.js"></script>
    <link rel="stylesheet" href="/a/templates/3.0/css/ie.css" type="text/css" media="all" />
	<script src="/a/templates/3.0/js/PIE_IE678.js"></script>
<![endif]-->

<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>

<!-- Le fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/a/templates/3.0/img/favicon.ico">
<link rel="apple-touch-icon" href="/a/templates/3.0/img/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/a/templates/3.0/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/a/templates/3.0/img/apple-touch-icon-114x114.png">

<!-- Disqus -->
<script type="text/javascript">
	var disqus_shortname = 'ugandaradionetwork';
	
	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function () {
	    var s = document.createElement('script'); s.async = true;
	    s.type = 'text/javascript';
	    s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
	    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
</script>

<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20982081-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('dIxRzYoAir4lg4adbi-bpO');
 (function(){ var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h); })();
}
</script>
<!-- END Tynt Script -->

		<!-- Google DFP -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
			googletag.cmd.push(function() {
		    	googletag.defineSlot('/207676832/article-bottom', [[320, 480], [480, 320]], 'div-gpt-ad-1508162386815-0').addService(googletag.pubads());
				googletag.defineSlot('/207676832/article-top', [[468, 60], [300, 100]], 'div-gpt-ad-1508162482804-0').addService(googletag.pubads());
		   	    googletag.pubads().enableSingleRequest();
			    googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();
			});
		
		</script>
    </head>
    
	<body class="kp-color kp-sub-page kp-one-sidebar compactStory">
	
		<div class="wrapper">
		    
																			

	<div class='alert alert-success' style='margin: 2rem;'><center><strong>Visit <a href='https://ugandaradionetwork.net/story/mp-katehsumbwa-butiime-clash-over-park-view-safari-lodge-fire-incident-'>this story on https://ugandaradionetwork.net</a>.</strong></center></div>


<div class="kp-page-header">
    <div class="header-top">
<!--
        <div class="kp-headline-wrapper pull-left clearfix">
            <span class="kp-headline-title">Breaking News</span>
            <div class="kp-headline clearfix">                        
                <dl class="ticker-1 clearfix">
                	                		<dd><a href="/story/rwanda-accuses-uganda-for-deporting-jailing-its-citizens"> 1 Mar, 23:16 - Uganda Accused of  Illegally Jailing, Deporting Rwanda Nationals</a></dd>
                	                		<dd><a href="/story/new-policy-on-ear-nose-and-throat-treatment-in-offing"> 1 Mar, 21:03 - New Policy on Ear, Nose and Throat Treatment in Offing</a></dd>
                	                		<dd><a href="/story/court-asked-to-deny-bail-to-kaweesi-murder-suspects"> 1 Mar, 20:55 - Court Asked to Deny Bail to Kaweesi Murder Suspects</a></dd>
                	                		<dd><a href="/story/candidates-petition-speaker-over-delayed-polls-in-new-districts"> 1 Mar, 20:47 - Candidates Petition Speaker over Delayed Polls in New Districts</a></dd>
                	                		<dd><a href="/story/mps-want-fairness-in-south-sudan-compensation"> 1 Mar, 20:28 - MPs Want Fairness in South Sudan Compensation</a></dd>
                	                		<dd><a href="/story/rdc-confronts-municipal-leaders-over-disloyalty-to-nrm"> 1 Mar, 20:27 - RDC Confronts Municipal leaders over Disloyalty to NRM</a></dd>
                	                		<dd><a href="/story/mps-ask-govt-to-resolve-tension-with-rwanda"> 1 Mar, 19:53 - MPs Ask Gov't to Resolve Tension with Rwanda</a></dd>
                	                		<dd><a href="/story/ugandas-sachet-waragi-contains-hazardous-metals-study"> 1 Mar, 19:20 - Uganda's Sachet Waragi Contains Hazardous Metals &ndash; Study</a></dd>
                	                		<dd><a href="/story/fort-portal-physical-planner-interdicted"> 1 Mar, 19:13 - Fort Portal Physical Planner Interdicted</a></dd>
                	                		<dd><a href="/story/govt-to-redevelop-mpigi-market"> 1 Mar, 18:56 - Gov't to Redevelop Mpigi Market</a></dd>
                	                </dl>
            </div>
        </div>
-->
        <!-- kp-headline-wrapper -->

        <ul id="top-menu" class="clearfix pull-right">
            <li><a href="/s/category/urn-blog/">Blog</a></li>
            <li><a href="/s/faqs/">FAQ</a></li>
            				<li><a href='#_' data-toggle="modal" data-target="#genericModal" onclick="$('#genericIframe').attr('src', '/a/login.php'); $('#myGenericModalLabel').html('Login');">Login</a></li>
			        </ul>
        <!-- top-menu -->
        <div class="clear"></div>
    </div>
    <!-- header-top -->

    <div class="header-middle">
        <div id="logo-image" class="pull-left"><a href="/a/"><img src="/a/templates/3.0/img/logo.jpg" alt="" /></a></div>


        <div id="top-banner" class="pull-right">

        </div>

        <div class="clear"></div>
    </div>
    <!-- header-middle -->

	


	<!--
		<div class="alert alert-info">
			<strong>Register now</strong><br />
			<a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'registration.php'); $('#myGenericModalLabel').html('Registration');">Register</a> or <a href='#_' data-toggle='modal' data-target='#genericModal' onclick="$('#genericIframe').attr('src', 'login.php'); $('#myGenericModalLabel').html('Login');">log in</a> to optimize your usage. Clients need to log in to access audio and texts of articles the moment they are released.
		</div>
-->
	
	


	 
			

        		    	    	    		    	    		    			    		    	
    <div class="header-bottom">
        <nav id="main-nav" class="pull-left">
            <ul id="main-menu" class="clearfix">
                <li class="home-menu-icon"><a class="icon-home" href="/a/"></a></li>


								
				
            </ul>

						
			        </nav>
        <!-- main-nav -->
        <div class="search-box pull-right clearfix">
            <form action="/a/search.php" class="search-form clearfix" method="get">
                <input type="text" onBlur="if (this.value == '')
                    this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
                    this.value = '';" value="Type your search here" name="q" class="search-text" id="q">
                <input type="submit" value="" name="submit" class="search-submit">
            </form>
            <!-- search-form -->
        </div>
        <!--search-box-->
        <div class="clear"></div>

		
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<!-- Modal with iFrame -->
<div class="modal fade" id="genericModal" tabindex="-1" role="dialog" aria-labelledby="myGenericModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="myGenericModalLabel"></h4>
			</div>
			<div class="modal-body">
				<iframe height="375px" width="100%" style="border:0; margin:0; padding: 0;" id="genericIframe" src="/a/blank.html"></iframe>
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->


							<br />
				<div class='row'>
					<div class='col-xs-6 col-sm-4'>
						<center>
						
						<!-- /207676832/article-top DFP -->
						<div id='div-gpt-ad-1508162482804-0'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508162482804-0'); });
						</script>
						</div>
						
						</center>
					</div>
				</div>
			
							<br />
									<div class='alert alert-warning'>
													<a href="#_" class='btn btn-large btn-success pull-right' data-toggle="modal" data-target="#genericModal" onclick="$('#genericIframe').attr('src', '/a/login.php'); $('#myGenericModalLabel').html('Login');">Login or register</a>
												<strong>Become a subscriber to read this story in full</strong><br />
						Become a subscriber to read this story and access the latest stories on our website or to license our photos. More info <a href='/s/about/subscribing-to-urn/'>here</a>. Interested to become a regular client instead? <a href='/s/about/the-work-of-urn/'>contact us</a>.
					</div>
							

		
		    <div class="main-content">
		        
		        <div class="col-a">
		
		            <div class="breadcrumb clearfix">
	            		<span class="glyphicon glyphicon-user"></span>
	            		<a href='#author' onclick="$('html, body').animate({ scrollTop: $('#author').offset().top }, 2000);">Ochola O. Dominic</a>
	            		
	            									<div class='updated pull-right'><span class='hidden-xs'>Updated: 23 Feb, 08:39</span><span class='visible-xs'>08:39</span></div>
	            				            </div>
		            <!-- breadcrumb -->
		
		            <div class="entry-box clearfix">

		                <header>
		                    <h4 class="entry-title">
                            										<span class="glyphicon glyphicon-lock" title='Restricted'></span>
								
								MP Katehsumbwa, Butime Clash over Park View Safari Lodge Fire Incident 

																
												
		                    </h4>
		                    
		                    <span class="entry-date clearfix"><span class="entry-icon icon-clock"></span><span>23 Feb 2022, 08:35</span></span>
		                    		                        <span class="entry-comments clearfix"><span class="entry-icon icon-bubble"></span><a href="#disqus_thread" data-disqus-identifier="urn_199218" onclick="$('html, body').animate({ scrollTop: $('#disqus_thread').offset().top }, 2000);">Comments</a></span>
		                                                <span class="entry-views clearfix"><span class="entry-icon icon-eye"></span><a href="/story/mp-katehsumbwa-butiime-clash-over-park-view-safari-lodge-fire-incident-">157 Views</a></span>
                                                        	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/category.php?iCategory=28'>Tourism</a>
																			<a href='/a/category.php?iCategory=3'>Business and finance</a>
																			<a href='/a/category.php?iCategory=24'>Parliament</a>
										                            </span>
	                                                    	                            <span class="entry-category clearfix"><span class="entry-icon icon-category"></span>
																			<a href='/a/archive.php?iType=6'>Updates</a>
										                            </span>
	                        		                </header>

												
												
						
									                <div class="entry-thumb pull-right">
			                										<a href="#_" data-toggle="modal" data-target="#file" onclick="$('#file .modal-body').html('Loading...'); $('#myFileModalLabel').html('Park View Safari Lodge in flames'); $('#file .modal-body').load('/a/file.php?modal=1645601967&f=306445');">
					                    <img 
					                    						                    	src="/a/image.php?f=306445&amp;m=1&amp;w=350" alt='Park View Safari Lodge in flames' />
					                </a>
				                    				                    <p>
				                    	Park View Safari Lodge in flames
				                    					                    							                    																											                    
				                    </p>
				                			                </div>
			                <!-- entry-thumb -->
			            
		                <div class="entry-content clearfix">
																								<p class='summary'>In short<br /><strong>Last year fire gutted the lodge owned by Katehsumbwa, destroying 15 cottages and a restaurant.</strong></p>
									
																		
																	                </div>
		                <!-- entry-content -->

						<p>&nbsp;</p>
						
		                			                <div class="tag-box">
			                    <span>Tagged with: </span>
			                    				                    <a class='label label-primary' href="/a/timeline.php?iKeyword=220595">bushfire</a>
			                    				                    <a class='label label-primary' href="/a/timeline.php?iKeyword=220594">eye-witnesses</a>
			                    				                    <a class='label label-primary' href="/a/timeline.php?iKeyword=598">inferno</a>
			                    			                </div>
		                
	                    			                <div class="tag-box">
			                    <span>Mentioned: </span>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=220597">Mazike&nbsp;Valley&nbsp;Lodge</a>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=220596">Parkview&nbsp;Safari&nbsp;Lodge</a>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=175657">Queen&nbsp;Elizabeth&nbsp;National&nbsp;Park.</a>
			                    				                    <a class='label label-info' href="/a/timeline.php?iKeyword=140838">Uganda&nbsp;Wildlife&nbsp;Authority</a>
			                    			                </div>
		                
						<div class='firstClickFree'>
							<p>
								IP: 107.23.218.4. 
								Referrer: .
								FirstClickFree: 0.
								Clicks by IP: ?.
								Clicks by cookie: ?.
							</p>
						</div>

		            </div>
		            <!-- entry-box -->

		        </div>
		        <!-- col-a -->		
		
		        <div class="clear"></div>
		
		    </div>
		    <!-- main-content -->

							<br />
				<div class='row'>
					<div class='col-xs-12'>
						<center>

							<!-- /207676832/article-bottom DFP -->
							<div id='div-gpt-ad-1508162386815-0'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508162386815-0'); });
							</script>
							</div>

						</center>
					</div>
				</div>
			

			<div id="bottom-sidebar">
<!--
    <div class="text-center">
        <nav id="bottom-nav" class="text-center">
            <ul id="bottom-menu" class="clearfix">
                <li><a href="/a/">Home</a></li>
            </ul>
        </nav>
    </div>
    <div class="kp-divider"></div>
-->

</div>
<!-- bottom-sidebar -->

	<!-- Ad space -->

<footer id="kp-page-footer" class="text-center">
    <p id="copyright">
		<a href='http://babakfakhamzadeh.com/article/uganda-radio-network'>Full credits</a> | 
		<a href="https://ugandaradionetwork.com/s/privacy-policy/">Privacy Policy</a> |
		<a href="https://ugandaradionetwork.com/s/terms-of-service/">Terms of Service</a>


		

    </p>
</footer>
<!-- kp-page-footer -->


		
		</div>
		<!-- wrapper -->

		<script src="/a/templates/3.0/js/jquery-1.10.2.min.js"></script>
<script src="/a/templates/3.0/js/superfish.js"></script>
<script src="/a/templates/3.0/js/retina.js"></script>
<script src="/a/templates/3.0/js/bootstrap.min.js"></script>
<script src="/a/templates/3.0/js/jquery.flexslider-min.js"></script>
<script src="/a/templates/3.0/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script src="/a/templates/3.0/js/jquery.prettyPhoto.js"></script>
<script src="/a/templates/3.0/js/jquery.validate.min.js"></script>
<script src="/a/templates/3.0/js/jquery.form.js"></script>
<script src="/a/templates/3.0/js/jquery.mousewheel.js"></script>
<script src="/a/templates/3.0/js/modernizr-transitions.js"></script>
<script src="/a/templates/3.0/js/jquery.masonry.min.js"></script>
<script src="/a/templates/3.0/js/jquery.isotope.min.js"></script>
<script src="/a/templates/3.0/js/jquery.autoellipsis-1.0.10.min.js"></script>
<script src="/a/templates/3.0/js/handlebars.js"></script>
<script src="/a/templates/3.0/js/moment.js"></script>
<script src="/a/templates/3.0/js/bootstrap-datepicker.min.js"></script>

<!--
<script src="/a/templates/3.0/js/verticalMenu.min.js?v=1.00"></script>
<script src="/a/templates/3.0/js/combined.js"></script>
-->
<script src="/a/templates/3.0/js/custom.js?v=14" charset="utf-8"></script>

 
	
	
<!-- Infolinks ads
<script type="text/javascript"> var infolinks_pid = 2971808; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
-->

					<script>
				$(document).ready(function () {
					$("#registrationOverlay").fadeIn();
					$("body").css("overflow", 'hidden');
				});
			</script>
		
					<!-- AddThis Smart Layers BEGIN -->
			<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ugandaradionetwork"></script>
			<script type="text/javascript">
			  addthis.layers({
			    'theme' : 'transparent',
			    'share' : {
			      'position' : 'right',
			      'numPreferredServices' : 6
			    },  
			    'whatsnext' : {}  
			  });
			</script>
			<!-- AddThis Smart Layers END -->
		    
	</body>

</html>